Вадим Дудченко
Администратор портала

Мессенджер WhatsApp потеряет поддержку на многих смартфонах с 1 ноября. Это включает в себя все модели, работающие под управлением Android 4.0.1 либо старше.

По данным разработчиков, для использования мессенджера требуется провести обновление оболочки до версии 4.1. Если это невозможно, то купить новый девайс либо успеть до 1 ноября экспортировать историю своих бесед. Данная опция также будет отключена с началом следующего месяца.

Разработчики отмечают, что WhatsApp можно использовать на устройствах от Apple, если в качестве оболочки используется iOS версии 10 или новее. Суммарно мессенджер прекратит поддержку десятков смартфонов. Ситуация затронет продукцию многих компаний.

Источник: rg.ru
 



Актуальные новости

  • Сутки
  • Неделя
  • Месяц